Bug 23342 - TUI-HTTP install while loading anaconda
Summary: TUI-HTTP install while loading anaconda
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: ia64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard: Florence Beta-3
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-04 20:41 UTC by Ben Levenson
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-10 20:57:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Levenson 2001-01-04 20:41:44 UTC
Traceback:
File "/usr/bin/anaconda.real", line 221, in ?
  from todo import ToDo
File "/var/tmp/anaconda-7.1//usr/lib/anaconda/todo.py", line 13, in ?
  ImportError: No module named eli

Comment 1 Michael Fulbright 2001-01-09 22:49:15 UTC
Assigning to a developer.

Comment 2 Brent Fox 2001-01-10 20:57:03 UTC
I can't reproduce this with beta 2.  Please try the beta 2 tree and reopen if
the bug still exists.

Comment 3 Ben Levenson 2001-01-30 22:59:33 UTC
TUI-HTTP install works fine with fisher
(and many other builds since the original
incident).


Note You need to log in before you can comment on or make changes to this bug.