Bug 233421 - No scrollbar if left collumn is too large
Summary: No scrollbar if left collumn is too large
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird   
(Show other bugs)
Version: 6
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-22 12:52 UTC by Maxime Carron
Modified: 2018-04-11 16:37 UTC (History)
2 users (show)

Fixed In Version: f8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-08 17:28:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
no scrollbars if left collums is too large (228.97 KB, image/png)
2007-03-22 12:52 UTC, Maxime Carron
no flags Details

Description Maxime Carron 2007-03-22 12:52:14 UTC
Description of problem:
If left collumn become too large :
* Vertical scrollbars disapear (in the right column)
* No horizontal scrollbar are displayed.

Version-Release number of selected component (if applicable):
thunderbird.i386                         1.5.0.10-1.fc6

How reproducible:
Always.
When i try  to enlarge the left column, at first the text is re-displayed (in
the text area). Then the vertical scrollbar disapear, and no horizontal on appear.
 

Steps to Reproduce:
1. Try to enlarge the left column (mailbox and folders)  


Additional info:
See attachment.

Comment 1 Maxime Carron 2007-03-22 12:52:14 UTC
Created attachment 150655 [details]
no scrollbars if left collums is too large

Comment 2 Maxime Carron 2007-03-22 16:14:05 UTC
Actually, this is due to the header area.

It can't be reduce.
As soon as a field of the header area can't be fully displayed, it make
disappear the vertical scrollbars.

Comment 3 Maxime Carron 2007-03-22 16:14:25 UTC
Actually, this is due to the header area.

It can't be reduced.
As soon as a field of the header area can't be fully displayed, it make
disappear the vertical scrollbars.

Comment 4 Matěj Cepl 2007-12-10 09:21:57 UTC
Fedora Core 6 is no longer supported, could you please reproduce this with the
updated version of the currently supported distribution (Fedora 7, 8, or
Rawhide)? If this issue turns out to still be reproducible, please let us know
in this bug report. If after a month's time we have not heard back from you, we
will have to close this bug as CANTFIX.

Setting status to NEEDINFO, and awaiting information from the reporter.

[This is mass-filed message to all open Fedora Core 6 bugs related to Xorg or
Gecko. If you see any other reason, why this bug shouldn't be closed, please,
comment on it here.]

Comment 5 Maxime Carron 2008-01-08 02:53:54 UTC
Probably fixed upstream.
I can't reproduce it with a newer release on F-8.


Note You need to log in before you can comment on or make changes to this bug.