Bug 233693 - LVM: incorrect rpm command to get documentation
LVM: incorrect rpm command to get documentation
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Deployment_Guide (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Don Domingo
Michael Hideo
: Documentation
Depends On:
  Show dependency treegraph
Reported: 2007-03-23 15:53 EDT by Peter Gross
Modified: 2008-01-20 22:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-01-20 22:39:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Peter Gross 2007-03-23 15:53:15 EDT
Description of problem:
In Section 9.6.1 [Installed Documentation] the instructions given to show all
the documentation available for LVM says:
rpm -qd lvm

This should be instead:
rpm -qd lvm2

since the installed package is "lvm2" not "lvm" (at least this is the case in
RHEL 4.4 and so I assume it holds true for RHEL 5 too).

Version-Release number of selected component (if applicable):
Revision 5.0.0-19

How reproducible:
go to URL

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 2 Michael Hideo 2007-10-22 22:51:49 EDT
Removing automation notification
Comment 3 Don Domingo 2008-01-20 22:39:08 EST
corrected in source. setting as CLOSED/NEXTRELEASE.

Note You need to log in before you can comment on or make changes to this bug.