Bug 2338 - daily kernel panic!
daily kernel panic!
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: David Lawrence
http://chem20.chem.und.nodak.edu/logs...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-23 10:10 EDT by rob
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-05 13:57:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rob 1999-04-23 10:10:39 EDT
I am getting a kernel panic daily since I upgraded to kernel
2.2.5

The kernel packages that are installed:
[root@power chem106]# rpm -qa | grep kernel
kernel-2.2.5-4
kernelcfg-0.5-5
kernel-pcmcia-cs-2.2.5-4
kernel-BOOT-2.2.5-4
kernel-doc-2.2.5-4
kernel-headers-2.2.5-4
kernel-ibcs-2.2.3-5
kernel-source-2.2.5-4

I don't see much that I can make sense of in the logs, so, I
just copied them over for you to look at:
http://134.129.184.20/logs/

:-/  Help?
Comment 1 rob 1999-05-08 01:16:59 EDT
I upgraded from 5.9 to 6.0, and the kernel panics have seem to
increase in frequency.  I have updated the URL here from:
http://chem20.chem.und.nodak.edu/logs/
to
http://chem20.chem.und.nodak.edu/logs/crashes/
where I have the detailed logs on the crashes.

I have been using this hardware with 4.2, 5.1, and 5.2, and the system
lockups only started with kernel >= 5.9

Full hardware breakdown is at:
http://rob.current.nu/computers/systems.html

The system with the problems is "power" and therefore I haven't
upgraded any of the other systems yet (plus, power is the only one
with enough bandwidth to download 6.0, and I can't afford a CD right
now.)
Comment 2 rob 1999-05-11 10:40:59 EDT
Ok, I switched Hardware three times.  First I suspected bad hardware,
I thought maybe a bad SIMM.  I think that may have been true.  So, I
switched the SIMMs and as luck would have it, a lightning storm seems
to have killed that box completely.

Now I am running on a P60 w/40M that _was_ the most stable box I have
ever owned.  For some reason, this box crashes 2-5 times a day running
Red Hat 6.0 (It never crashed at all, not even once, running 4.x's or
5.x's).  So, somethings funky about the 2.2.x kernels or the 5.9-6.0
Red Hat that's killing this box.

If there is some way you want to test on my specific hardware, let me
know, I might be able to ship it to you or something (if you pick up
shipping costs) and you can see for yourself (because the logs now
report NOTHING, it just locks up.  I have to find a replacement for
this box ASAP anyhow, because it's just not stable.

/me frusturated and confused, and can't find any hardware problems
this time...
Comment 3 Michael K. Johnson 1999-05-11 11:42:59 EDT
When the P60 hangs, do the alt-sysrq keys do anything?  Try
(left)Alt-SysRq-{t,p} and see if you get any output.
Comment 4 rob 1999-05-12 20:42:59 EDT
OK, I tried the (left)Alt-SysRq-{t,p} thing... Shows nothing.

I have a new box in now (this makes #3) and it's using the same
drive.  I brought the other one home, and it's been running for about
6 hours now with a diffrent drive, and no problems yet.  I don't
really see why switching the drives should matter, but it seems it
MIGHT have.  I'll let you know if it crashes still, at least it's only
at home now though ;-)
Comment 5 Jeff Johnson 1999-06-05 13:57:59 EDT
This problem appears to have been resolve. Please reopen if I'm
wrong.

Note You need to log in before you can comment on or make changes to this bug.