This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 233833 - esc: unowned directories
esc: unowned directories
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: esc (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jack Magne
bzcl34nup
: EasyFix, Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-25 07:12 EDT by Michael Schwendt
Modified: 2009-03-31 15:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-31 15:33:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2007-03-25 07:12:59 EDT
--- esc.spec.orig       2007-03-13 21:34:09.000000000 +0100
+++ esc.spec    2007-03-25 13:12:03.000000000 +0200
@@ -162,18 +162,23 @@
 %files
 %defattr(-,root,root,-)
 
+%dir %{escdir}
 %{escdir}/esc
 %{escdir}/escd
 %{escbindir}/esc
 %{escdir}/application.ini
 
+%dir %{escdir}/chrome
 %{escdir}/chrome/chrome.manifest
 
 %{escdir}/chrome/content
 %{escdir}/chrome/locale
+%dir %{escdir}/icons
 %{escdir}/chrome/icons/default
 %{escdir}/components
 
+%dir %{escdir}/defaults
+%dir %{escdir}/defaults/preferences
 %{escdir}/defaults/preferences/esc-prefs.js   
 
 %{escdir}/xulrunner
@@ -181,6 +186,7 @@
 %{pixmapdir}/esc.png
 %{autostartdir}/esc.desktop
 %{_datadir}/%{appdir}/esc.desktop
+%dir %{docdir}
 %doc %{docdir}/LICENSE
 
 %post
Comment 1 Jack Magne 2007-04-04 12:20:58 EDT
Thanks, I will take a look.
Comment 2 Bug Zapper 2008-04-03 19:47:18 EDT
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 3 Bug Zapper 2008-05-06 21:20:18 EDT
This bug has been in NEEDINFO for more than 30 days since feedback was
first requested. As a result we are closing it.

If you can reproduce this bug in the future against a maintained Fedora
version please feel free to reopen it against that version.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp
Comment 4 Michael Schwendt 2008-05-07 04:46:57 EDT
$ cvs commit -F clog esc.spec
**** Access denied: mschwendt is not in ACL for rpms/esc/devel
cvs commit: Pre-commit check failed
cvs [commit aborted]: correct above errors first!
Comment 5 Bug Zapper 2008-05-13 22:41:46 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Michael Schwendt 2008-11-08 06:49:06 EST
Fixed in pkg cvs (devel, tag esc-1_0_1-12_fc11).

Note You need to log in before you can comment on or make changes to this bug.