Bug 233841 - itext: unowned directory
itext: unowned directory
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: itext (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anthony Green
Fedora Extras Quality Assurance
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-25 07:32 EDT by Michael Schwendt
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-22 10:53:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2007-03-25 07:32:09 EDT
--- itext.spec.orig     2006-10-05 00:53:07.000000000 +0200
+++ itext.spec  2007-03-25 13:31:25.000000000 +0200
@@ -97,6 +97,7 @@
 
 %files
 %defattr(0644,root,root,0755)
+%dir %{_docdir}/%{name}-%{version}
 %doc %{_docdir}/%{name}-%{version}/MPL-1.1.txt
 %doc %{_docdir}/%{name}-%{version}/lgpl.txt
 %{_javadir}/*
Comment 1 Anthony Green 2007-06-22 10:53:51 EDT
I've just removed the itext package due to licensing problems.

Note You need to log in before you can comment on or make changes to this bug.