Bug 233901 - No sounds due to lack of configure --prefix parameter
No sounds due to lack of configure --prefix parameter
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: centericq (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-25 13:55 EDT by Andy Shevchenko
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-25 18:18:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Shevchenko 2007-03-25 13:55:31 EDT
Description of problem:
SHARE_DIR is setup to /usr/local/share by default instead of /usr/share.
The default path to the sound is $pkgdatadir, where $pkgdatadir is 
$datadir/centericq, and $datadir = $prefix/share. But prefix is /usr/local by 
default in autotools.

Version-Release number of selected component (if applicable):
4.21.0-8

P.S. I don't know details but I think more good to call %configure instead 
of ./configure.
Comment 1 Andy Shevchenko 2007-03-25 14:04:07 EDT
And more big problem is the absense of translations due to the same thing of 
the LOCALEDIR constant.

Note You need to log in before you can comment on or make changes to this bug.