Bug 234082 - [RFE] Add gparted and ntfs-3g to liveCD
[RFE] Add gparted and ntfs-3g to liveCD
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Bill Nottingham
:
Depends On: 235129
Blocks: Fedora7LiveCD
  Show dependency treegraph
 
Reported: 2007-03-26 17:59 EDT by Gianluca Sforna
Modified: 2014-03-16 23:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-16 14:40:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gianluca Sforna 2007-03-26 17:59:40 EDT
Description of problem:

The liveCD looks like a great place to test how well gparted and ntfs-3g could
work for (what I believe being) one of the most common install scenario:

I have a new desktop/laptop/whatever with a working Windows installation; I
would like to resize the NTFS (or FAT32) partition to make space for linux, then
istall Fedora. Of course, at the end I would like to have 2 working OS...
Comment 1 Jeremy Katz 2007-03-26 18:02:11 EDT
Right now, we really don't have space to spare on the CD :/

Will try to pull off some kind of miracle/find some wasted space post test3 for
these, though, as they're pretty commonly requested
Comment 2 Jeremy Katz 2007-04-16 14:40:46 EDT
They fit as of the end of last week and so are getting pulled in.  If we start
to go over again, they'll go again.

Note You need to log in before you can comment on or make changes to this bug.