Bug 234095 - db1,db2,db3 files removed, but summary and description describe Red Hat 7 support
db1,db2,db3 files removed, but summary and description describe Red Hat 7 sup...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: compat-db (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-26 20:21 EDT by David Ash
Modified: 2013-07-02 19:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-13 07:56:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Ash 2007-03-26 20:21:39 EDT
Description of problem:
From what I can tell db1,db2,db3 support has been removed from RHEL5 compat-db,
and it has moved to giving 4.1 and 4.2 support.

To confirm this you can also see in the changelog:

* Fri Nov 12 2004 Jeff Johnson <jbj@jbj.org> 4.2.52-1
- apply patch.4.1.25.2.
- retire db-4.2.52 with patch.4.2.52.{1,2} into compat-db.
- nuke db2 and db-3.3.11.
- nuke db1 as well.

* Tue Sep 14 2004 Bill Nottingham <notting@redhat.com>
- return of db1 to compat-db
- remove: db-3.1, db-3.2
- remove: c++, tcl sublibraries

However in the spec file I can see in the summary it mentions Red Hat 7 support.
 I don't think it should still say that.  In the longer description it says
"previous releases of Red Hat Linux".  I am assuming it should now say "previous
releases of RHEL".

Version-Release number of selected component (if applicable):
compat-db-4.2.52-5.1
Comment 1 Radek Vokal 2010-04-13 07:56:24 EDT
No real issue here, this should be fixed in new RHEL versions. Closing for RHEL5

Note You need to log in before you can comment on or make changes to this bug.