Bug 234123 - Oidentd not work propertly in kernel 2.6.20-1.2933.fc6
Oidentd not work propertly in kernel 2.6.20-1.2933.fc6
Status: CLOSED DUPLICATE of bug 232742
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2007-03-27 04:20 EDT by Tomasz Mikielski
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-03-27 10:23:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tomasz Mikielski 2007-03-27 04:20:15 EDT
Description of problem:

I update kernel to kernel 2.6.20-1.2933.fc6.
My oidentd-2.0.8-2.fc6 don't work propertly.
Not work option -m (for NAT)
In messages log: ERROR : NO-USER.
Don't read file oidentd_masq.conf.
I run oidentd as user nobody - not work
I run oidentd as user root - not work
What the problem?
Comment 1 Chuck Ebbert 2007-03-27 10:23:00 EDT
We need to enable backwards-compatible /proc and sysctl entries.

*** This bug has been marked as a duplicate of 232742 ***

Note You need to log in before you can comment on or make changes to this bug.