Bug 234124 - vnc module segfaults and kill Xserver
Summary: vnc module segfaults and kill Xserver
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: vnc (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Adam Tkac
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-27 08:33 UTC by Adam Tkac
Modified: 2013-04-30 23:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-27 08:33:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Adam Tkac 2007-03-27 08:33:08 UTC
Description of problem:
vnc module gets sigsegv because vncHooksComposite procedure try dump unupdated
framefuffer and send it. When you first update framebuffer and then dump it all
works fine

$rpm -q vnc
vnc-4.1.2-15.fc7

Additional info:
vnc-module_crash.patch fixes it


Note You need to log in before you can comment on or make changes to this bug.