Bug 23416 - system does not route packets even if the routing table is correct.
system does not route packets even if the routing table is correct.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-05 10:38 EST by Sergio Tadini
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-05 10:38:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergio Tadini 2001-01-05 10:38:25 EST
It's about 3 weeks I have a strange problems with my routes...

We have a linux box with 2 ISDN Modems connected for customer care + an 
ISDN router as default gateway for Internet and other connections.

Until 3 weeks ago It was ok, I connected to my customers via modem or 
router and my box routed my packets whitout any problem to the correct 
destination.

Now, the configuration is ok, the routing table is correct but packets 
(ping or everithing else) don't pass over the link for about 30 seconds 
after connection (sometimes 10", sometimes minutes...). It happens with 
either modem and router connections, even via default gateway...

I tried to move the modems to another "just installed" box, but the 
problem seems to be the same.
On another machine I installed 2 ISDN passive cards, but the problem 
remains.
Everithing works ok, but I have to wait for strange timeouts to have my 
connection working.

I can't understand what could be the cause... can you help me?
Comment 1 Sergio Tadini 2001-01-08 13:40:30 EST
I found it... it was a dns problem...
It solved names in addresses but not reverse...
Fixed the dns the problem stopped to happen.

Note You need to log in before you can comment on or make changes to this bug.