Bug 234258 - file conflict between liveinst and anaconda
Summary: file conflict between liveinst and anaconda
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: LiveCD (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-27 21:22 UTC by Andrew Overholt
Modified: 2013-03-06 03:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-09 18:56:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew Overholt 2007-03-27 21:22:37 UTC
Is this file conflict just something is hitting me because I installed a test2
liveCD?

  file /usr/sbin/liveinst from install of anaconda-11.2.0.40-2 conflicts with
file from package liveinst-0.01-1
  file /usr/share/applications/liveinst.desktop from install of
anaconda-11.2.0.40-2 conflicts with file from package liveinst-0.01-1

Sorry if it's already been reported - I couldn't find it with searching.

Comment 1 Jeremy Katz 2007-04-09 18:56:17 UTC
The test2 live CD had some unofficial packages (liveinst) which then later got
integrated into anaconda.  Any earlier or later live images wouldn't hit this. 
Adding an obsolete just for the test2 packages seems a bit overkill at this point.

rpm -e liveinst will get you past it


Note You need to log in before you can comment on or make changes to this bug.