Bug 234327 - Problems with commas in the DIGEST-MD5 implementation
Problems with commas in the DIGEST-MD5 implementation
Status: CLOSED DEFERRED
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cyrus-sasl (Show other bugs)
5.0
All All
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On: 229640
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-28 10:49 EDT by Nalin Dahyabhai
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-05 16:32:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nalin Dahyabhai 2007-03-28 10:49:42 EDT
+++ This bug was initially created as a clone of Bug #229640 +++

Please look https://bugzilla.andrew.cmu.edu/show_bug.cgi?id=2907
There is bug described here: http://forum.psi-im.org/thread/4292
It seems there is troubles with sasl authentication on jabberd2 2.1

-- Additional comment from nalin@redhat.com on 2007-02-26 17:32 EST --
Pulled into 2.1.22-6.  I'll let this one cook for a bit in Raw Hide before
looking at pushing it for FC6.

-- Additional comment from maxim.britov@gmail.com on 2007-03-01 11:03 EST --
I updated cyrus-sasl on my FC6 box with jabberd2 2.1
I can login with SASL auth now. Thanks.
Comment 1 RHEL Product and Program Management 2007-06-05 16:32:55 EDT
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Since this
bugzilla is in a component that is not approved for the current
release, it has been closed with resolution deferred.  You may
reopen this bugzilla for consideration in the next release.

Note You need to log in before you can comment on or make changes to this bug.