Bug 23436 - [RFE] include perlTk
Summary: [RFE] include perlTk
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: perl (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-05 19:31 UTC by Michael Redinger
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-13 10:50:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2001-01-05 19:31:47 UTC
I found quite a few software packages that do depend on perlTk (eg.
sixpack, which
is IMO the best bibtex fronted available). Should be included, at least in
powertools.

Comment 1 Tim Powers 2001-01-14 15:08:38 UTC
It's in the DMA CD (what used to be called the CPAN CD, but now has Python and R
modules, as well as Zope products on the same CD. It's the Developer Module
Archive CD.I don't think that inclusion on the next release (the distro) is an
option this late in the development cycle.

Tim

Comment 2 Michael Redinger 2001-07-06 12:12:32 UTC

reopening for (inclusion in) Fairfax. Too late this time, too?



Comment 3 Jay Turner 2002-02-13 19:25:09 UTC
Changing this to an enhancement request.

Comment 4 Chip Turner 2003-05-13 10:50:17 UTC
perl-Tk, though useful, is of significant size.  it will be considered in the
future but is unlikely to be included.


Note You need to log in before you can comment on or make changes to this bug.