Bug 234379 - "Error org.freedesktop.Hal.PermissionDenied." when inserting removable disk.
"Error org.freedesktop.Hal.PermissionDenied." when inserting removable disk.
Status: CLOSED DUPLICATE of bug 233183
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: David Zeuthen
Depends On:
  Show dependency treegraph
Reported: 2007-03-28 15:36 EDT by Nalin Dahyabhai
Modified: 2013-03-05 22:49 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-03-28 15:50:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Nalin Dahyabhai 2007-03-28 15:36:25 EDT
Description of problem:
When I insert a removable USB flash drive, I get a "Permission denied: Not in
active session" error dialog.  There's nothing in the system logs to help
troubleshoot this, either.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Log in at the console.
2. Use "startx" to launch a graphical session.
3. Plug in a flash disk.

Actual results:
Error dialog box.

Expected results:
As in earlier releases, a file manager window appears.
Comment 1 David Zeuthen 2007-03-28 15:50:33 EDT

*** This bug has been marked as a duplicate of 233183 ***
Comment 2 jmccann 2007-03-28 15:58:19 EDT
FYI, I've written a Glib log handler that outputs to syslog that I hope to land
in GDM head this week and after that it'll be added to ConsoleKit too.

Note You need to log in before you can comment on or make changes to this bug.