Bug 23440 - References to "linuxconf" won't work
Summary: References to "linuxconf" won't work
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-gsg (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: noarch Linux
medium
medium
Target Milestone: ---
Assignee: Beth Ellison
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-05 20:06 UTC by Chris Adams
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-05 20:06:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Adams 2001-01-05 20:06:06 UTC
When telling how to run "linuxconf", it says that a normal user can "su"
and run "linuxconf".  However, since linuxconf is now in /sbin (which is
not in the normal path) instead of /bin, you must "su -".  This can be
confusing and frustrating to a "newbie".

Comment 1 Tammy Fox 2001-01-05 20:47:30 UTC
This is fixed for the next release of the manual.


Note You need to log in before you can comment on or make changes to this bug.