Bug 23443 - Exceptional condition; most likely a bug
Exceptional condition; most likely a bug
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: lilo (Show other bugs)
7.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-05 16:22 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-05 16:22:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-01-05 16:22:40 EST
I was trying to upgrade from 6.2 to 7.0 when I was alerted that, "An 
exceptional condition has occurred.  This is most likely a bug."  I was 
then told to report it to this site, and given a text file to copy.

I cannot get the text file to copy into this description box, and cannot 
see how to attach it.  It is too long to type.  And as for the component, 
I am having to shuttle back and forth between locations, one where I am 
trying to install, and one where I can access the Internet (since the 
installation failed, I cannot access the Internet from the computer I am 
trying to install on), so I cannot use the query process set out in these 
pages.

So I am going to try something else.
Comment 1 Jeremy Katz 2002-06-04 02:10:43 EDT
Without the exception, I can't really tell what the bug is... I'm guessing it's
one of the standard 7.0 bugs that has since been fixed in errata and later releases

Note You need to log in before you can comment on or make changes to this bug.