Bug 23447 - xsane can't get previews with 2.4 kernel
Summary: xsane can't get previews with 2.4 kernel
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sane (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard: Florence Beta-3
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-05 22:38 UTC by Tim Waugh
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-09 18:18:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2001-01-05 22:38:02 UTC
There seems to be some change 2.2->2.4 with the generic SCSI layer that's
upset xsane.  Normal scanning seems fine, but 'acquire preview' fails with
I/O error.

Comment 1 Tim Waugh 2001-01-08 13:55:07 UTC
Seems to be a kernel thing.  Investigating, with help from Douglas Gilbert.

Comment 2 Tim Waugh 2001-01-09 18:18:00 UTC
Okay, this seems to be a sane problem, fixed in 1.0.4.  Need to upgrade.

Comment 3 Tim Waugh 2001-01-10 11:14:42 UTC
In fact it turns out not even to be fixed in sane 1.0.4.  I've applied the fix
(increase the timeout for sg v3) in sane-1.0.3-9.


Note You need to log in before you can comment on or make changes to this bug.