Bug 234479 - Error message when upgrading to libvirt-0.2.1-2.fc6.i386
Error message when upgrading to libvirt-0.2.1-2.fc6.i386
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-29 11:55 EDT by H.J. Lu
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version: libvirt-0.2.3-1.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-13 09:56:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description H.J. Lu 2007-03-29 11:55:09 EDT
I got

  Updating  : libvirt                      ####################### [ 1/14] 
ln: creating symbolic link `/etc/libvirt/qemu/networks/autostart/default.xml' to
`../default.xml': No such file or directory

[root@gnu networks]# ls /etc/libvirt/qemu/networks
default.xml

There is no /etc/libvirt/qemu/networks/autostart directory.
Comment 1 Daniel Veillard 2007-03-29 13:09:30 EDT
Fixed in rawhide see bugzilla #233874 but I havent rebuilt a FC6 package

Daniel
Comment 2 Daniel Veillard 2007-07-13 09:56:06 EDT
Fixed in the FC6 updates for example libvirt-0.2.3-1.fc6

Daniel

Note You need to log in before you can comment on or make changes to this bug.