Bug 23452 - RFE: Update to 1.4b ?
RFE: Update to 1.4b ?
Product: Red Hat Linux
Classification: Retired
Component: automake (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Florian La Roche
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2001-01-05 19:36 EST by Jeremy Katz
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-06-11 16:48:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2001-01-05 19:36:26 EST
Although I hate to be the person suggesting an update to a prerelease, it
would be extremely nice to have the support for using automake with python
modules and such, but that support doesn't exist until Nov 99 in automake
cvs, about 4 months after the release of 1.4.  There's a 1.4b prerelease
available, but the gcc spectacle doesn't make me inclined to actually
recommend putting that in

*sigh* maybe pull the patch to add python support and include that?  Not
sure, but with the increasing amounts of python in use both in Red Hat and
elsewhere, it would be nice to be able to use autofoo to do so.
Comment 1 Jeff Johnson 2001-01-06 02:06:02 EST
Per request of the maintainers, we don't ship prereleases of automake/autoconf,
that often causes compatibility problems and headaches for everyone.

Note You need to log in before you can comment on or make changes to this bug.