Bug 23455 - gtk2 packages dont' include gdk_pixbuf_xlib library.
Summary: gtk2 packages dont' include gdk_pixbuf_xlib library.
Status: CLOSED DUPLICATE of bug 47753
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gtk+-gtkbeta   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-06 00:49 UTC by Jim Hayward
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-17 22:45:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jim Hayward 2001-01-06 00:49:29 UTC
gtk+-gtkbeta-devel-1.3.2-2 installs the broken link:

/usr/lib/libgdk_pixbuf_xlib-1.3.so -> libgdk_pixbuf_xlib-1.3.so.0.0.0

There isn't a libgdk_pixbuf_xlib-1.3.so.0.0.0. Is it missing or should this
link be pointing somewhere else?

Thanks

Comment 1 Owen Taylor 2001-07-17 22:44:58 UTC
(Not quite sure if this is a real bug -- gdk_pixbuf_xlib is in
the contrib/ directory of GTK+ and doesn't exactly get a lot
of maintainence.)

Comment 2 Owen Taylor 2001-07-21 23:37:10 UTC

*** This bug has been marked as a duplicate of 47753 ***


Note You need to log in before you can comment on or make changes to this bug.