Bug 234640 - CVE-2006-5052 GSSAPI information leak
CVE-2006-5052 GSSAPI information leak
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: openssh (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
Brian Brock
reported=20060928,source=vendorsec,im...
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-30 14:57 EDT by Miloslav Trmač
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 4.3p2-19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-04 06:49:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Backport of a patch from 4.4.p1 (3.11 KB, patch)
2007-03-30 14:57 EDT, Miloslav Trmač
no flags Details | Diff

  None (edit)
Description Miloslav Trmač 2007-03-30 14:57:48 EDT
OpenSSH 4.4 was released and mentions:

        * On portable OpenSSH, fix a GSSAPI authentication abort that
        could be used to determine the validity of usernames on some
        platforms.

Affects FC[56].
Comment 1 Miloslav Trmač 2007-03-30 14:57:48 EDT
Created attachment 151319 [details]
Backport of a patch from 4.4.p1
Comment 2 Fedora Update System 2007-03-31 10:40:16 EDT
openssh-4.3p2-19.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 3 Fedora Update System 2007-04-03 17:38:19 EDT
openssh-4.3p2-19.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.