Bug 23465 - When it is doing installation exception error occurs with the stage of RPM package reading,
Summary: When it is doing installation exception error occurs with the stage of RPM pa...
Status: CLOSED DUPLICATE of bug 18032
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0J
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-06 02:45 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-06 03:14:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-01-06 02:45:23 UTC
We read the RPM package during installation, and the exception occurs with a early period stage, of.  After that the 
system stops.  To the effect that the message is transmitted to the this address to dialogue it was entered.  We 
send mail in accordance with it.

-----------------------------------------------------------------------------
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1489, in doInstall
    if self.method.systemMounted (self.fstab, self.instPath, self.hdList.selected()):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in systemMounted
    self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] + \
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 258, in filesystemSpace
    space.append((mntpoint, isys.fsSpaceAvailable(topMount + '/' + mntpoint)))
  File "/usr/lib/anaconda/isys.py", line 16, in fsSpaceAvailable
    return _isys.devSpaceFree(fsystem)
SystemError: (2, '??????????????????????')

Local variables in innermost frame:
fsystem: /mnt/sysimage//mnt/msfat32

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
---------------------------------------------------------------------------

The constitution of PC that used it to a/the reference, is described below.
M/B: AsusTek P5A-B (BIOS Ver.1010 Onbord Sound)
CPU: AMD K6-3 400MHz
Memory: 128MB
Disks Pri. Master IBM DPTA-372730 / Pri. Srave WDC AC24300L 
CD-ROM: SONY CDU311
Graphic: nVidea RIVA-TNT2

Furthermore, with this constitution we were able to install 6.2 without any problem.

Comment 1 Daniel Roesen 2001-01-08 18:46:04 UTC
http://www.redhat.com/support/errata/RHBA-2000-084-04.html

*** This bug has been marked as a duplicate of 18032 ***


Note You need to log in before you can comment on or make changes to this bug.