Bug 234678 - api docs for xdg_user_dirs_lookup
api docs for xdg_user_dirs_lookup
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xdg-user-dirs (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-30 23:55 EDT by Matthias Clasen
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-11 10:29:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2007-03-30 23:55:42 EDT
Since xdg_user_dirs_lookup () is intended to be used by others,
it would be good to have a doc comment for it. At the very least,
it must say that the returned string is newly allocated and needs
to be freed with free() and it should list the supported values
for the type parameter.
Comment 1 Alexander Larsson 2007-04-11 10:29:22 EDT
Fixed in xdg-user-dirs-0.6-1.fc7

Note You need to log in before you can comment on or make changes to this bug.