Bug 234702 - FC7T3 firstboot gives a traceback
FC7T3 firstboot gives a traceback
Status: CLOSED DUPLICATE of bug 233781
Product: Fedora
Classification: Fedora
Component: system-config-users (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-31 11:37 EDT by Bernd Bartmann
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-12 06:44:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
firstboot-crash.log from /tmp (1.68 KB, text/plain)
2007-04-03 11:42 EDT, Bernd Bartmann
no flags Details
firstboot crash log (1.68 KB, text/plain)
2007-04-11 13:24 EDT, Bernd Bartmann
no flags Details

  None (edit)
Description Bernd Bartmann 2007-03-31 11:37:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Description of problem:
FC7T3 gives a python traceback when trying to start firstboot. I only saw it on the console. Is there any log that I can attach to this bug containing the traceback?

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. install FC7T3 and wait for the firstboot traceback 
2.
3.

Actual Results:


Expected Results:


Additional info:
Comment 1 Chris Lumens 2007-04-02 10:30:17 EDT
The traceback should be in /tmp/firstboot-crash.log.
Comment 2 Bernd Bartmann 2007-04-03 11:42:17 EDT
Created attachment 151578 [details]
firstboot-crash.log from /tmp
Comment 3 Chris Lumens 2007-04-03 12:45:27 EDT
Are you running in a language besides English?  If so, which?
Comment 4 Bernd Bartmann 2007-04-03 12:47:16 EDT
System language is German. LANG="de_DE.UTF-8" as setup by anaconda.
Comment 5 Chris Lumens 2007-04-10 10:15:37 EDT
I'm unable to reproduce this in rawhide post-test 3.  It looks like one of the
translation files was corrupted somewhere (doesn't necessarily have to be the
German one, as the translation code does a bunch of scanning) but that looks
fixed now.  You can just upgrade firstboot from rawhide and see if it runs for you.
Comment 6 Bernd Bartmann 2007-04-10 12:26:57 EDT
But there is no newer firstboot version available on all the mirrors that I
tried. All carry firstboot-1.4.34-1.fc7.noarch.rpm as the latest version under
fedora/development date 21st March.
Comment 7 Chris Lumens 2007-04-10 12:29:01 EDT
Oh, sorry.  There will be a newer one tomorrow.  I just rebuilt it to fix some
other problems and that will pull in any translation changes that have been made.
Comment 8 Bernd Bartmann 2007-04-11 13:24:59 EDT
Created attachment 152291 [details]
firstboot crash log

I'm still getting a traceback with firstboot-1.4.35-1.fc7.
Comment 9 Chris Lumens 2007-04-11 13:53:39 EDT
I believe this is a system-config-users bug.
Comment 10 Nils Philippsen 2007-04-12 06:44:55 EDT

*** This bug has been marked as a duplicate of 233781 ***

Note You need to log in before you can comment on or make changes to this bug.