Bug 23471 - Failed partitionless install near "creating loopback file system" step
Summary: Failed partitionless install near "creating loopback file system" step
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i586 Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-06 04:46 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-08 17:57:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-01-06 04:46:39 UTC
While trying to perform a partitionless install, I got through all of the configuration (Disk Druid, Workstation.......).  When the installer nearly 
finished creating the "loopback filesystem" it crashed and popped a new window with the following text in it.

#### Start report ####
Traceback (innermost last);
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui", line 20, in run
    rc - self.todo.doinstall()
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1469, in doInstall
    self.fstab.makeFilesystem()
File fstab.py", line 645, in makeFilesystems
    (self.progressWindow, _("Loopback"),
File "isys.py", line 78, in ddfile
    os.write(fd,buf)
### end visible portion of complaint
# there appeared to be 1 to 3 lines more, judging by the scroll bar, but the machine was locked solid.
This was hand noted and typed, so, there may be typos.....

I tried to use FIPS to create a new partition and that would not work.  So, I tried the less desirable partitionless install.  Still, no LINUX.

Machine: DELL Deminsion XPS R350 w/ 64 megs RAM and 9.8G HD Running Win98.
         5.6 Gigs free - install should have work, I think.

Comment 1 Michael Fulbright 2001-01-09 21:34:28 UTC
Please give step by step instructions on how to reproduce this issue.

Comment 2 Michael Fulbright 2001-02-08 17:57:33 UTC
Closing due to inactivity.


Note You need to log in before you can comment on or make changes to this bug.