Bug 234832 - anaconda is unable to detect pata drives
anaconda is unable to detect pata drives
Status: CLOSED DUPLICATE of bug 225026
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-02 10:10 EDT by Leonid Kanter
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-02 11:21:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Kanter 2007-04-02 10:10:34 EDT
Description of problem:

Anaconda is unable to detect pata drives on nforce2 chipset

Version-Release number of selected component (if applicable):

fc 6.92 installer

How reproducible:

always

Steps to Reproduce:
1. boot installation dvd on nforce2 system

Actual results:

It will ask to select disk driver manually

Expected results:

pata_amd must be detected and inserted automatically

Additional info:

After inserting pata_amd manually I was able to continue installation process.
Comment 1 David Cantrell 2007-04-02 11:21:13 EDT

*** This bug has been marked as a duplicate of 225026 ***

Note You need to log in before you can comment on or make changes to this bug.