Bug 23485 - guestgroup directive not working properly
Summary: guestgroup directive not working properly
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-06 13:25 UTC by Alain Wenmaekers
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-06 13:25:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alain Wenmaekers 2001-01-06 13:25:25 UTC
I use the "guestgroup" directive in the ftpaccess file to make sure a 
certain group of users can only access their home directory.

I upgraded my server from v6.2 and I noticed when these users ftp to the 
server, they don't see their home directory anymore (they see an empty 
one).

When I forced a downgrade to the version on the 6.2-updates, it worked 
again.


Grtz

Comment 1 Bernhard Rosenkraenzer 2001-01-06 13:49:31 UTC
This is because 7.0 doesn't use the internal ls command anymore because there
have been problems with it.

You need to set up an ls command in chrootdir/bin. Alternatively, recompile with
the internal ls command enabled.

See the wu-ftpd FAQ at http://www.wu-ftpd.org/ for details.


Note You need to log in before you can comment on or make changes to this bug.