Bug 234871 - gpm service not running on level 5
gpm service not running on level 5
Product: Fedora
Classification: Fedora
Component: gpm (Show other bugs)
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Tomas Janousek
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2007-04-02 13:40 EDT by David G. Mackay
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-04-30 04:57:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David G. Mackay 2007-04-02 13:40:43 EDT
Description of problem:
The gpm service is configured to start on run levels 234

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install F7-t3
2. Log into Gnome
Actual results:
No gpm service running

Expected results:
gpm service should run

Additional info:
Corrected by
chkconfig --level 2345 gpm on

Note, I checked the /etc/rc.d/init.d/gpm before rebooting from the install, and
the run levels are set for 234
Comment 1 Tomas Janousek 2007-04-02 15:34:18 EDT
This is intentional, I don't think gpm should be running on the majority of FC6
installs nowadays.
Comment 2 Matthew Miller 2007-04-10 12:28:17 EDT
Fedora 7 test bugs should be filed against "devel", not against test1/2/3. This
isn't obvious, I know. Moving this report so it isn't lost.

This is a bulk message -- I apologize if this was actually meant to be targeted
against a different release. If so, please fix or let me know. Thanks.
Comment 3 Tomas Janousek 2007-04-30 04:57:37 EDT
No answer for a month, closing.

Note You need to log in before you can comment on or make changes to this bug.