Bug 234950 - Assigned static on install and it did not retain
Summary: Assigned static on install and it did not retain
Status: CLOSED DUPLICATE of bug 234764
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-03 02:21 UTC by Skip Palin
Modified: 2014-03-17 03:06 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2007-04-12 18:52:55 UTC


Attachments (Terms of Use)
message log file (243.64 KB, text/plain)
2007-04-03 02:21 UTC, Skip Palin
no flags Details

Description Skip Palin 2007-04-03 02:21:25 UTC
Description of problem:
I assigned a static on install, after reboot and logged in to gnome the IP was DHCP
Also had bak files in networking.

Version-Release number of selected component (if applicable):
 2.6.20-1.3038.fc7 #1 SMP Sat Mar 31 19:23:43 EDT 2007 x86_64 x86_64 x86_64
GNU/Linux

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Skip Palin 2007-04-03 02:21:25 UTC
Created attachment 151500 [details]
message log file

Comment 2 Christopher Aillon 2007-04-03 03:14:45 UTC
I don't see any evidence of NetworkManager being run in your syslog.  Taking a
guess and sending over to initscripts.

Can you attach /etc/sysconfig/network-scripts/ifcfg-$interface ?

Comment 3 Matthew Miller 2007-04-10 16:29:45 UTC
Fedora 7 test bugs should be filed against "devel", not against test1/2/3. This
isn't obvious, I know. Moving this report so it isn't lost.

This is a bulk message -- I apologize if this was actually meant to be targeted
against a different release. If so, please fix or let me know. Thanks.

Comment 4 Bill Nottingham 2007-04-12 18:52:55 UTC

*** This bug has been marked as a duplicate of 234764 ***


Note You need to log in before you can comment on or make changes to this bug.