Bug 235468 - LSPP: ausearch does not return DAEMON_END record when searching by subject
LSPP: ausearch does not return DAEMON_END record when searching by subject
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: audit (Show other bugs)
5.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Steve Grubb
Brian Brock
:
Depends On:
Blocks: RHEL5LSPPCertTracker
  Show dependency treegraph
 
Reported: 2007-04-05 18:35 EDT by Tom Lendacky
Modified: 2010-10-22 10:13 EDT (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2007-0602
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-07 12:04:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Lendacky 2007-04-05 18:35:07 EDT
Description of problem:
When using ausearch to search for a subject, the tool does not return any
DAEMON_END records that contain that subject.

Version-Release number of selected component (if applicable):
audit-1.3.1-3

How reproducible:
always

Steps to Reproduce:
1. Stop and start the audit daemon
2. ausearch -m DAEMON_END to print the DAEMON_END record to see the subject
3. ausearch -su 'subject-from-step2'
  
Actual results:
no DAEMON_END matches found

Expected results:
DAEMON_END record should match

Additional info:
Comment 1 RHEL Product and Program Management 2007-04-05 20:03:36 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 3 Steve Grubb 2007-04-10 15:34:21 EDT
built audit-1.3.1-4 to solve this problem.
Comment 4 George C. Wilson 2007-04-11 19:49:14 EDT
Tom, can you verify that this is fixed in the updated package? Thanks.
Comment 5 Tom Lendacky 2007-04-12 10:45:17 EDT
Verified fixed in audit-1.3.1-4.
Comment 9 errata-xmlrpc 2007-11-07 12:04:12 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0602.html

Note You need to log in before you can comment on or make changes to this bug.