Bug 235564 - Network configuration is not saved in FC7 test3
Network configuration is not saved in FC7 test3
Status: CLOSED DUPLICATE of bug 234764
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-07 07:37 EDT by Pavel Rosenboim
Modified: 2014-03-16 23:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-12 14:52:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Rosenboim 2007-04-07 07:37:15 EDT
Description of problem:
During installation of FC7 test3 (DVD install) I selected a static address for
ethernet interface. After system rebooted, it tried to acquire address using
DHCP. system-config-network displayed two interfaces: eth0 with DHCP
configuration, and eth0.bak with configuration specified at installation time.
Comment 1 David Cantrell 2007-04-09 14:30:25 EDT
This is either something happening in initscripts (/etc/init.d/network) or maybe
a related component like hal or udev.  Reassigning to initscripts.
Comment 2 Bill Nottingham 2007-04-12 14:52:47 EDT

*** This bug has been marked as a duplicate of 234764 ***

Note You need to log in before you can comment on or make changes to this bug.