Bug 235597 - vncserver not running at startup
vncserver not running at startup
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: vnc (Show other bugs)
rawhide
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Tkac
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-07 14:08 EDT by Richard Steck
Modified: 2013-04-30 19:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-07 14:39:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Steck 2007-04-07 14:08:05 EDT
Description of problem:
vncserver not running at startup

Version-Release number of selected component (if applicable):
FC7 Test 3

How reproducible:
Please see steps below.

Steps to Reproduce:
1.In Services, checkmark and start vncserver.  Save. 
2. Restart computer.  Look at vncserver in Services.  It is not running.
3. vncserver can be started manually from Terminal with: "service vncserver 
start"
  
Actual results:
vncserver not running if started with  System > Administration > Services

Expected results:
Once checkmarked,  vncserver should always run at startup.

Additional info:
Comment 1 Adam Tkac 2007-04-10 04:33:29 EDT
fedora bugs are never closed like errata. Closing as notabug

-A-

Note You need to log in before you can comment on or make changes to this bug.