Bug 235687 - No mouse under Virtual PC 2007
Summary: No mouse under Virtual PC 2007
Status: CLOSED DUPLICATE of bug 234348
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-09 16:39 UTC by Brad Benz
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-09 16:47:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brad Benz 2007-04-09 16:39:02 UTC
Description of problem:

After updating packages via yum, Mouse does not respond.

Version-Release number of selected component (if applicable):
2.6.20-1.2933

How reproducible:
100% reproduceable

Steps to Reproduce:
1. Install Fedora Core 6 under Virtual PC 2007 or Virtual Server 2005 R2
2. Update via Yum
3. edit /etc/X11/xorg.conf to support max color depth of 16
4. startx
  
Actual results:

No mouse functionality after upgrading kernel to 2.6.20-1.2933
/cat/dev/mice returns no data

Expected results:
/cat/dev/mice should return data upon mouse movement; mouse pointer should 
function normaly.

Additional info:

Comment 1 Brad Benz 2007-04-09 16:43:21 UTC
Sorry, I meant cat /dev/input/mice .

Comment 2 Chuck Ebbert 2007-04-09 16:47:33 UTC

*** This bug has been marked as a duplicate of 234348 ***


Note You need to log in before you can comment on or make changes to this bug.