Bug 235770 - no sound out of DG965OT with 82801H HD Audio Controller
no sound out of DG965OT with 82801H HD Audio Controller
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-10 00:14 EDT by danwaineo
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-10 06:04:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SCS Config file log (48.73 KB, text/plain)
2007-04-10 00:14 EDT, danwaineo
no flags Details
scsrun.log (256 bytes, text/plain)
2007-04-10 00:18 EDT, danwaineo
no flags Details

  None (edit)
Description danwaineo 2007-04-10 00:14:51 EDT
I've been trying for days to get sound out of my DG965OT motherboard.  It has an
82801H (ICH8 Family) HD Audio Controller.  I've tried FC6, FC7T3 and compiling
my own ALSA drivers, and I've had the same result in each case.  Everything
looks like it is detected ok, but I get no sound out of the speakers.

The only errors in the log are like these:
azx_get_response timeout, switching to polling mode...
azx_get_response timeout, switching to single_cmd mode...

I've attached scsconfig.log.  Any help you could provide would be much appreciated.

Thanks
Comment 1 danwaineo 2007-04-10 00:14:51 EDT
Created attachment 152085 [details]
SCS Config file log
Comment 2 danwaineo 2007-04-10 00:18:28 EDT
Created attachment 152086 [details]
scsrun.log
Comment 3 Martin Stransky 2007-04-10 06:04:39 EDT
I'm afraid your card isn't supported by ALSA yet
(http://www.alsa-project.org/alsa-doc/index.php?vendor=vendor-Intel#matrix)
But don't hesitate and ask at ALSA project, they should know the current status.
There're an alsa-devel mailing list and a bugtracking system...
Comment 4 danwaineo 2007-04-10 16:07:23 EDT
(In reply to comment #3)
> I'm afraid your card isn't supported by ALSA yet
> (http://www.alsa-project.org/alsa-doc/index.php?vendor=vendor-Intel#matrix)
> But don't hesitate and ask at ALSA project, they should know the current status.
> There're an alsa-devel mailing list and a bugtracking system...

Thanks, I've already made a bug report at ALSA.  I thought this board might work
because some people have gotten the very similar DG965WH to work.  However there
must be some differences. 

I'll write alsa-devel and see if they have a schedule.  Otherwise, I'll need to
buy a new sound card.


Note You need to log in before you can comment on or make changes to this bug.