Bug 235982 - No system sounds in FC6
No system sounds in FC6
Status: CLOSED DUPLICATE of bug 235981
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
6
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-11 03:59 EDT by Marc
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-11 05:43:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc 2007-04-11 03:59:39 EDT
Description of problem: Since a recent update was applied, there are no system 
sounds played when the user clicks various buttons, and, for example, no logout 
sound wave now plays, although they do play when tested from the sound menu.  
CDs do, however, play sound without problems in Totem, for example.


Version-Release number of selected component (if applicable): Could be the most 
recent alsa-libs 1.0.14-0.1.rc1.fc6.i386 update, but I'm not sure, as the 
Kernel update was around the same time (2.6.20-1.2933.fc6.i586), which could 
control these system sounds, and both of these updates were around 23 March 
2007.


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Martin Stransky 2007-04-11 05:43:03 EDT

*** This bug has been marked as a duplicate of 235981 ***

Note You need to log in before you can comment on or make changes to this bug.