Bug 235982 - No system sounds in FC6
Summary: No system sounds in FC6
Status: CLOSED DUPLICATE of bug 235981
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-lib
Version: 6
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-11 07:59 UTC by Marc
Modified: 2007-11-30 22:12 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2007-04-11 09:43:03 UTC


Attachments (Terms of Use)

Description Marc 2007-04-11 07:59:39 UTC
Description of problem: Since a recent update was applied, there are no system 
sounds played when the user clicks various buttons, and, for example, no logout 
sound wave now plays, although they do play when tested from the sound menu.  
CDs do, however, play sound without problems in Totem, for example.


Version-Release number of selected component (if applicable): Could be the most 
recent alsa-libs 1.0.14-0.1.rc1.fc6.i386 update, but I'm not sure, as the 
Kernel update was around the same time (2.6.20-1.2933.fc6.i586), which could 
control these system sounds, and both of these updates were around 23 March 
2007.


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Martin Stransky 2007-04-11 09:43:03 UTC

*** This bug has been marked as a duplicate of 235981 ***


Note You need to log in before you can comment on or make changes to this bug.