Bug 236003 - Default firefox bookmark for Release Notes is wrong
Default firefox bookmark for Release Notes is wrong
Status: CLOSED DUPLICATE of bug 226934
Product: Fedora
Classification: Fedora
Component: fedora-bookmarks (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-11 09:28 EDT by Paul W. Frields
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-11 11:02:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul W. Frields 2007-04-11 09:28:41 EDT
Description of problem:
Default bookmark points to http://fedora.redhat.com/docs/release-notes, which
has been deprecated in favor of http://docs.fedoraproject.org/release-notes/ --
the redirect will expire during F7's lifetime so this should be fixed before
release.

Version-Release number of selected component (if applicable):
2.0.0.3-2.fc7
Comment 1 Christopher Aillon 2007-04-11 11:02:06 EDT
Wrong component.
Comment 2 Christopher Aillon 2007-04-11 11:02:57 EDT

*** This bug has been marked as a duplicate of 226934 ***

Note You need to log in before you can comment on or make changes to this bug.