Bug 236046 - ligatures are not displayed properly in yelp
ligatures are not displayed properly in yelp
Status: CLOSED DUPLICATE of bug 221703
Product: Fedora
Classification: Fedora
Component: freetype (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-11 13:45 EDT by petrosyan
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-11 18:40:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the word "official" is not displayed properly (30.96 KB, image/png)
2007-04-11 13:46 EDT, petrosyan
no flags Details

  None (edit)
Description petrosyan 2007-04-11 13:45:32 EDT
Description of problem:
ligatures are not displayed properly in yelp

Version-Release number of selected component (if applicable):
freetype-2.3.4-1.fc7

How reproducible:
Always

Steps to Reproduce:
open "Fedora People" page in Yelp
  
Actual results:
the word "official" is not displayed properly
Comment 1 petrosyan 2007-04-11 13:46:28 EDT
Created attachment 152299 [details]
the word "official" is not displayed properly
Comment 2 Behdad Esfahbod 2007-04-11 18:40:47 EDT

*** This bug has been marked as a duplicate of 221703 ***

Note You need to log in before you can comment on or make changes to this bug.