Bug 236092 - hplip: bump selinux-policy conflicts
hplip: bump selinux-policy conflicts
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: hplip (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
: EasyFix
Depends On:
Blocks: FC6Update
  Show dependency treegraph
 
Reported: 2007-04-11 17:47 EDT by Bernard Johnson
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 1.7.2-3.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-19 04:25:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernard Johnson 2007-04-11 17:47:19 EDT
Description of problem:
selinux-policy < 2.4.6-52 does not contain all required tcpip ports for hplip
software.  Please bump conflicts on next rev.

Version-Release number of selected component (if applicable):
hplip-1.6.12-1.fc6

Additional info:

Please see bug #234742.
Comment 1 Tim Waugh 2007-04-13 07:50:42 EDT
Fix will be in 1.7.2-2.fc6 in updates-testing shortly.  Thanks for the report.
Comment 2 Fedora Update System 2007-04-18 18:35:41 EDT
Fixed in update: hplip-1.7.2-3.fc6
Comment 3 mauros356 2007-04-25 06:37:55 EDT
I still get the following:

Preparing for install/remove/update
--> Preparing for install
--> Preparing for remove
--> Preparing for a full update
--> Populating transaction set with selected packages. Please wait.
---> Package hplip.i386 0:1.7.2-3.fc6 set to be updated
--> Running transaction check
--> Processing Conflict: hplip conflicts selinux-policy < 2.4.6-52
--> Finished Dependency Resolution
Comment 4 Tim Waugh 2007-05-04 11:39:46 EDT
(..which is correct..)

Note You need to log in before you can comment on or make changes to this bug.