Bug 236206 - Bad Provides
Summary: Bad Provides
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xml-commons-apis12 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wringe
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FE7Target
TreeView+ depends on / blocked
 
Reported: 2007-04-12 14:35 UTC by Michael Schwendt
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-12 19:15:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Schwendt 2007-04-12 14:35:27 UTC
xml-commons-apis from Core removes xml-commons-apis12 from Extras,
because the latter contains "Provides: xml-commons-apis = 1.2".
As such, xml-commons-apis upgrades xml-commons-apis12 and removes
it. If you want both packages to coexist, remove the Provides.

For RPM background refer to the current gtkhtml38 thread on
fedora-test-list and the ticket linked therein.

Comment 1 Matt Wringe 2007-04-12 19:15:38 UTC
hmm, I really should have known better than that (since I did open a bug about
the same type of situation: 
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=233713). 

This has now been built into rawhide.


Note You need to log in before you can comment on or make changes to this bug.