Bug 236279 - rgmanager fails to start any <vm ...> service
rgmanager fails to start any <vm ...> service
Status: CLOSED DUPLICATE of bug 236276
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rgmanager (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lon Hohberger
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-12 16:08 EDT by Scott Bachmann
Modified: 2009-04-16 18:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-12 16:11:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Scott Bachmann 2007-04-12 16:08:19 EDT
Description of problem:
The resource group manager fails to start any "vm" service.

Version-Release number of selected component (if applicable):
rgmanager-2.0.23 / CVS

How reproducible:
Always

Steps to Reproduce:
1. Create a cluster.conf that has a <vm ...> child of a <service ...>
  
Actual results:
Resource group manager fails to start or stop the vm service.

Expected results:
Resource group manager would properly start, stop and monitor a vm service.

Additional info:
The file /usr/share/cluster/service.sh fails to list "vm" as a possible 
child.  After adding <child type="vm" ...>, the resource group manager was 
able to properly start, stop and monitor the vm service.
Comment 1 Scott Bachmann 2007-04-12 16:11:24 EDT
Duplicate submission.  Previous submission resulted in a "The product name '' 
is invalid or does not exist." message after submission but was accepted.

*** This bug has been marked as a duplicate of 236276 ***
Comment 2 Nate Straz 2007-12-13 12:19:07 EST
Moving all RHCS ver 5 bugs to RHEL 5 so we can remove RHCS v5 which never existed.

Note You need to log in before you can comment on or make changes to this bug.