Bug 2363 - cursor sometimes disappears
cursor sometimes disappears
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-25 00:16 EDT by dpawluk
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-27 15:21:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dpawluk 1999-04-25 00:16:52 EDT
i'm not sure who to blame but every once in a while the
cursor disappears into the upper left hand corner. the only
thing that it seems to be associated with, is moving it
across a window that is displaying text while the window is
being updated. two programs that i have been running when
this has occurred are filerunner and some terminal emulator,
i'm not sure which one. i'm not sure but i think i was
running netscape once as well. 5.9.9 used to do this much
more often. the only way i can get the cursor back without
stopping X, is to switch to a text consol and then back
again.
Comment 1 dpawluk 1999-04-27 19:39:59 EDT
i'm pretty sure it's system load that is causing the problem. gpm or
whoever is reading the mouse device is probably losing data which
causes the mouse to get out of sync. probably switching out/into
graphics mode causes the mouse to get reinited.
Comment 2 Jay Turner 1999-06-30 12:50:59 EDT
This issue has been forwarded to a developer for further action.
Comment 3 Preston Brown 1999-07-15 14:59:59 EDT
Does the problem stop when you disable gpm before running X?  What
type of mouse are you using?
Comment 4 dpawluk 1999-07-16 17:26:59 EDT
i'm no longer using 6.0, as i've switched to latest rawhide. it
happens much less frequently on rawhide. also i'm using nvidia's svga
driver for tnt2 now. the mouse is ms ps2. it still seems to be related
to the system being very busy and moving the cursor at the same time
so that the cursor movement is jerky. fixing the cursor by switching
in and out of text mode still works.
Comment 5 Preston Brown 1999-08-27 15:21:59 EDT
seems to be an intermittent bug in the nvidia driver.  Suggest that
you report it to the XFree86 team for further research.

Note You need to log in before you can comment on or make changes to this bug.