This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 236410 - HWCERT: IBM p5 55A
HWCERT: IBM p5 55A
Status: CLOSED DEFERRED
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
2
ppc64 Linux
medium Severity medium
: ---
: ---
Assigned To: S. Lele
Archana K. Raghavan
http://www-03.ibm.com/systems/p/hardw...
IBM
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-13 13:06 EDT by Hien Nguyen
Modified: 2007-08-23 13:26 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-08 15:12:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
CORE and STORAGE test results rpm (84.73 KB, audio/x-pn-realaudio-plugin)
2007-04-13 13:14 EDT, Hien Nguyen
no flags Details
eth0 network test results of IBM 2-Port 10/100/1000 Ethernet (13.15 KB, audio/x-pn-realaudio-plugin)
2007-04-13 13:28 EDT, Hien Nguyen
no flags Details
eth1 network of IBM 2-Port 10/100/1000 Ethernet & cdrom/dvd test results (51.93 KB, audio/x-pn-realaudio-plugin)
2007-04-13 13:29 EDT, Hien Nguyen
no flags Details
MEMORY test results (19.79 KB, audio/x-pn-realaudio-plugin)
2007-04-13 15:18 EDT, Hien Nguyen
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 195351 None None None Never

  None (edit)
Description Hien Nguyen 2007-04-13 13:06:24 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        3
Make:           IBM
Model:          p5 55A
Vendor:         IBM
Category:       Server
Reporter:       hien1@us.ibm.com
Comment 1 Hien Nguyen 2007-04-13 13:13:24 EDT
IBM p5 55A is the rack mounted model of p5 550. They have the same specs.

I will attach the core and storage test results in the package rpm, because I 
had error of "unable to determine the package release information" when 
submitting on /hardware.redhat.com/hwcert.
Comment 2 Hien Nguyen 2007-04-13 13:14:52 EDT
Created attachment 152560 [details]
CORE and STORAGE test results rpm
Comment 3 Hien Nguyen 2007-04-13 13:28:10 EDT
Created attachment 152562 [details]
eth0 network test results of IBM 2-Port 10/100/1000 Ethernet
Comment 4 Hien Nguyen 2007-04-13 13:29:25 EDT
Created attachment 152563 [details]
eth1 network of IBM 2-Port 10/100/1000 Ethernet & cdrom/dvd test results
Comment 5 Hien Nguyen 2007-04-13 15:18:26 EDT
Created attachment 152578 [details]
MEMORY test results
Comment 6 Hien Nguyen 2007-04-13 15:48:44 EDT
All I/O devices on the system p5 55A leveraged to IBM OpenPower 710 and 720.
Comment 7 Xu Bo 2007-04-15 23:21:41 EDT
Hien, I couldn't open the URL you provide. Please correct it. I found out the
spec of p5 550Q, which includes the spec of p5 550. I used that sheet to create
the test plan.
(http://www.ibm.com/common/ssi/fcgi-bin/ssialias?infotype=pm&subtype=sp&pdf=yes&appname=STG_PS_USEN&htmlfid=PSD01323USEN)
Comment 8 Xu Bo 2007-04-16 01:11:28 EDT
(In reply to comment #6)
> All I/O devices on the system p5 55A leveraged to IBM OpenPower 710 and 720.

Hien, do you mean that the p5 55A and OpenPower 710 and 720 have the same
CTO(Config-To-Order) devices? if yes, I am going to update the test plan and add
the items as per bug#227218's test plan. Thanks.
Xu
Comment 9 Hien Nguyen 2007-04-16 11:18:19 EDT
I corrected the URL link.
Comment 10 Hien Nguyen 2007-04-16 11:29:27 EDT
Xu,
The test plan you made based on the specs of p5 550 is correct. Please forget 
about the IO devices of OpenPower 710 , 720.
Comment 11 Hien Nguyen 2007-04-18 12:02:49 EDT
CDROM: DVD-ROM : please see the results in attachment # 152563 [details]
Comment 13 Hien Nguyen 2007-04-30 15:22:49 EDT
Xu, 
Do you have any problems to access the result rpms I attached ?
Comment 14 Hien Nguyen 2007-05-08 15:01:49 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.4.21-47.EL

File Uploaded:
rhr2-IBM-IBM_9133_55A-Taroon_Update_8_results-5.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/0d2eef68986ee8c1cba972fd4ad7026c/rhr2-IBM-IBM_9133_55A-Taroon_Update_8_results-5.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   CORE2
    PASSED   MEMORY2
    FAILED   STORAGE2
1   PASSED   INFO
    PASSED   STORAGE2
2   PASSED   INFO
    PASSED   CDROM
3   PASSED   NETWORK2
    PASSED   INFO
4   PASSED   NETWORK2
    PASSED   INFO
Comment 15 Hien Nguyen 2007-05-08 15:10:04 EDT
We do not intend to certify this model at this time.
Please cancel and close the Cert bug.

Note You need to log in before you can comment on or make changes to this bug.