Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 236456 - Sound on Lenovo C200 on FC6
Summary: Sound on Lenovo C200 on FC6
Keywords:
Status: CLOSED DUPLICATE of bug 236228
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-lib
Version: 6
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-14 14:50 UTC by Thomas OZENNE
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-16 14:51:32 UTC
Type: ---


Attachments (Terms of Use)
the sound config file after upgrade to latest alsa to date (49.17 KB, text/plain)
2007-04-14 14:50 UTC, Thomas OZENNE
no flags Details

Description Thomas OZENNE 2007-04-14 14:50:06 UTC
Description of problem:
Same problem with lenovo C200 as in my previous bug on FC7 test 3
no sound , tried to compile alsa from cvs, the mixer gets the right settings now 
but there is still no sound

Version-Release number of selected component (if applicable):
alsa 1.04rc3 CVS

How reproducible:
install fc6 on lenovo C200
upgrade to lastest i686 kernel
install alsa from cvs

Steps to Reproduce:
1. see above
2.
3.
  
Actual results:
mixer gets the right information ( the headphone info)

Expected results:
sound working

Additional info:

Comment 1 Thomas OZENNE 2007-04-14 14:50:06 UTC
Created attachment 152614 [details]
the sound config file after upgrade to latest alsa to date

Comment 2 Martin Stransky 2007-04-16 14:51:32 UTC

*** This bug has been marked as a duplicate of 236228 ***


Note You need to log in before you can comment on or make changes to this bug.