Bug 236456 - Sound on Lenovo C200 on FC6
Sound on Lenovo C200 on FC6
Status: CLOSED DUPLICATE of bug 236228
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
6
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-14 10:50 EDT by Thomas OZENNE
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-16 10:51:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the sound config file after upgrade to latest alsa to date (49.17 KB, text/plain)
2007-04-14 10:50 EDT, Thomas OZENNE
no flags Details

  None (edit)
Description Thomas OZENNE 2007-04-14 10:50:06 EDT
Description of problem:
Same problem with lenovo C200 as in my previous bug on FC7 test 3
no sound , tried to compile alsa from cvs, the mixer gets the right settings now 
but there is still no sound

Version-Release number of selected component (if applicable):
alsa 1.04rc3 CVS

How reproducible:
install fc6 on lenovo C200
upgrade to lastest i686 kernel
install alsa from cvs

Steps to Reproduce:
1. see above
2.
3.
  
Actual results:
mixer gets the right information ( the headphone info)

Expected results:
sound working

Additional info:
Comment 1 Thomas OZENNE 2007-04-14 10:50:06 EDT
Created attachment 152614 [details]
the sound config file after upgrade to latest alsa to date
Comment 2 Martin Stransky 2007-04-16 10:51:32 EDT

*** This bug has been marked as a duplicate of 236228 ***

Note You need to log in before you can comment on or make changes to this bug.