Bug 236494 - system-config-lvm use deprecated pam module
system-config-lvm use deprecated pam module
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-lvm (Show other bugs)
6
All Linux
high Severity medium
: ---
: ---
Assigned To: Jim Parsons
Jim Parsons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-15 06:50 EDT by Frank Büttner
Modified: 2008-01-23 13:00 EST (History)
2 users (show)

See Also:
Fixed In Version: F7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-23 13:00:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2007-04-15 06:50:13 EDT
Description of problem:
In the secure I must read when call it:
deprecated module pam_stack called from service system-config-lvm

Version-Release number of selected component (if applicable):
system-config-lvm-1.0.18-1.2.FC6

How reproducible:
every time

Steps to Reproduce:
1. start it

Actual results:
The warning.

Expected results:
No warning.

Note You need to log in before you can comment on or make changes to this bug.