Bug 236517 - Update to 0.96.96?
Update to 0.96.96?
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: scons (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gérard Milmeister
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-15 17:25 EDT by Nigel Jones
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-21 16:23:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nigel Jones 2007-04-15 17:25:09 EDT
Hi, just wondering if it's possible to upgrade scons to 0.96.96, I've noticed
one or two packages that'd perfer something newer than 0.96.1.

Thanks
Comment 1 Gérard Milmeister 2007-04-17 17:17:31 EDT
Isn't version 0.97 due soon?
Comment 2 Rudolf Kastl 2007-04-29 06:51:27 EDT
it would be great though if i an update could happen anyways if theres not
reason not to upgrade the package.
so the other packages in preparation can be finished and reviewed in time.
Comment 3 Gérard Milmeister 2007-05-10 05:18:05 EDT
Before I upgrade the package, I would like to know if there is a chance that
other package builds might fail.
Comment 4 Nigel Jones 2007-05-10 05:29:48 EDT
(In reply to comment #3)
> Before I upgrade the package, I would like to know if there is a chance that
> other package builds might fail.
I shall attempt to look into this, but I don't know of any regressions.  It 
might be wise to post a message on fedora-maintainers to prewarn and check 
though.
Comment 5 Marcin Zajaczkowski 2007-05-19 03:44:45 EDT
The SCons Foundation released the new "stable" version of Scons - 0.97.
https://sourceforge.net/project/shownotes.php?release_id=509219
Comment 6 Gérard Milmeister 2007-05-21 16:23:49 EDT
Updated to 0.97.

Note You need to log in before you can comment on or make changes to this bug.