Bug 23661 - PHP 3.0.17 file upload broken - fixed in 3.0.18
Summary: PHP 3.0.17 file upload broken - fixed in 3.0.18
Status: CLOSED DUPLICATE of bug 19906
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: php   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL: http://cvs.php.net/viewcvs.cgi/php3/C...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-09 17:15 UTC by Adam Thompson
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-09 17:15:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Adam Thompson 2001-01-09 17:15:34 UTC
(dup of 19906, I know...)

We're unable to bring four websites live on a new server due to the file 
upload bug in 3.0.17.  This is already fixed in 3.0.18, and per comments 
in bug#19906, a new RPM was being prepared already on Dec. 20, 2000.

It's Jan. 9th, 2001 and we need that patch *yesterday*.  Please advise 
where I can get it.

-Adam Thompson
 C.T.O.
 athompso@commerced.com

Comment 1 Nalin Dahyabhai 2001-01-11 20:48:13 UTC
There are more bugs in 3.0.18 which we're attempting to find a solution for
before it can be released as an errata.

*** This bug has been marked as a duplicate of 19906 ***


Note You need to log in before you can comment on or make changes to this bug.