Bug 23668 - missing maestro 3 driver
missing maestro 3 driver
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
Florence Beta-3
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-09 15:32 EST by Frank Sweetser
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-11 16:14:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Sweetser 2001-01-09 15:32:05 EST
sndconfig finds my Maestro-3i builtin PCI sound card, but reports that the
module maestro3.o, isn't in the module load path.  find confirms that it
isn't anywhere in /lib/
Comment 1 Glen Foster 2001-01-11 16:14:51 EST
This defect is considered MUST-FIX for Florence Gold release
Comment 2 Michael K. Johnson 2001-01-12 09:31:32 EST
If you have an SMP system, this is intentional; the maestro3 driver
is not yet SMP-safe.  If not, it should be fixed in the next kernel
tree you get, because it's in our current development tree.

Note You need to log in before you can comment on or make changes to this bug.