Bug 236698 - No Audio output on fedora core 5
No Audio output on fedora core 5
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: sndconfig (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-17 01:08 EDT by Divya
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-02 10:08:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The log file for system sound card and drivers (11.76 KB, text/plain)
2007-04-17 01:08 EDT, Divya
no flags Details

  None (edit)
Description Divya 2007-04-17 01:08:52 EDT
Description of problem:I am not able to get any audio output on fedora core 5. 
I have tried using aplay, mplayer etc to play, but no luck. I went to
System->Adminstration->Soundcard detection, and tried playing the test sound. 
But did not hear any sound.  Also changed the levels using the alsamixer
command. I have attached the /root/scsound.log file.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Divya 2007-04-17 01:08:52 EDT
Created attachment 152761 [details]
The log file for system sound card and drivers
Comment 2 Martin Stransky 2007-04-17 03:10:02 EDT
Hm, it's hard to say where the problem is, log looks sane and I don't see any
problem there. You may report it to upstream (www.alsa-project.org), they're
authors of linux sound system.

Note You need to log in before you can comment on or make changes to this bug.